Older Versions of FB3

Discussion in 'Lasershow Designer QuickShow' started by Stringa2374, May 1, 2017.

  1. Stringa2374

    Stringa2374 New Member

    Hi All

    will older versions of the FB3 controller work ok with quickshow 3.0 upgrade

    can firmware be upgraded if needed ?


    Peter
     
  2. Stringa2374

    Stringa2374 New Member

    Thanks Bob

    I have just purchased a FB3 of eBay when I receive it

    I may ask for assistance in updating the firmware if needed

    Regards

    Peter
     

Share This Page