Pangolin Media Player in ShowTime

Discussion in 'Networking' started by Flavio Spedalieri, Jul 10, 2003.

  1. Greetings,

    I have been playing around with LD and QM in a networked environment (still in learning stage).

    Now, I can successfully start and run LD and Showtime.. the Problem that I get is when I attempt use the Pangolin Media Player (after selecting an audio file), it will crash the ShowTime session. I can run a show correctly without audio.

    I am running Windows XP Pro. The problem is repeatable.. I am wondering if anyone else has experienced the problem and or have resolved it ?

    Regards
     
  2. Pangolin

    Pangolin Staff Member

    Hi Flavio,

    Hmmm very strange. Can you describe your setup? In other words, is it running a laptop without QM2000 installed and connecting over the network to a Desktop with QM2000 installed? Or is it a desktop without QM2000 installed connecting to anther desktop? If it is a desktop and you can install the QM2000 in the "main" computer, I would be curious to see if the media player still crashes. The problem may be completely unrelated to networking and that is why I want to find out if you would still see the problem if the QM2000 were local or not.

    Bill
     
  3. Greetings Bill,

    Yes the setup that I have is the QM2000 is installed in my 'Laser Controller' PC (Desktop). I run the 'LD2000_Network.EXE' file on this PC.

    I have installed LD on my 'Working/office' PC (Desktop) then accessed the QM2000 across my Network via a NetGear 10/100 Ethernet switch.

    When working on the 'Laser Controller" PC, I can fully run shows with and Pangolin Media-Player - no problems... I encounted the problem when I tested Showtime across the network.

    Both IP addresses are fixed.

    Further on the problem, I can start the Media-Player application - I then try and select an (audio) file, and when you select the file name and begin to load it - its at this point that it will crash out..

    Let me know if you would like me to further diagnose the problem...

    Regards
    Flavio
     
  4. Greetings Bill...

    To feedback with relation to the problem I was having with Media-player..

    I have resolved the problem... To further troubleshoot, I have installed the QM2000 in the PC that had the problem, the problem still occured - as such, this eliminated the network side of things. I uninstalled and reinstalled LD2000 to ensure that it was not an install problem... but the problem still occuring.

    I then began to further investigate if the problem was with ALL audio files - the results that I found that that I was able to play *.WAV files, but when I tried to run MP3s, the application would crash.

    I have Media-Player 9.0 installed. Also, I had an MP3 Player / encoder - 'ZING MP3'. I uninstalled Media Player and also ZING... I retested Pangolin Media Player - and the problem had resolved... I reinstalled Media Player 9.0 - and all is working fine...

    I then reinstalled the QM2000 back in my Laser controller PC and reconfigued to run LD via the Network... all is Fine :cool:

    Best Regards
    Flavio Spedalieri
     
  5. Pangolin

    Pangolin Staff Member

    Hi Flavio,

    Glad you got it resolved. I am sure the problem was this ZING/MP3 thing...

    Bill
     

Share This Page