Point error?

Discussion in 'Lasershow Designer QuickShow' started by stlprototip, Feb 10, 2019.

  1. stlprototip

    stlprototip Member

    Hi! Make a simple animation of 9 frames format .dxf, load in Laserboy and retain in .ild, then load in QuickShow (without laser). In the preview window everything is fine. Sending it remotely to the laser. There is also QuickShow (with laser). Bring to the wall it turns out not to inculcate, the other is not the expected result. Please suggest where is the error? In a large number of points, more than 5,800 per frame?
     

    Attached Files:

  2. Bob@Pangolin

    Bob@Pangolin Staff Member

    Please post the ilda file so we can check out the source. My first guess is that the fault is inside the file that is to be imported.
     
  3. stlprototip

    stlprototip Member

  4. Bob@Pangolin

    Bob@Pangolin Staff Member

    The export already has to many points. Its logical that QuickShow cannot handle that accurately.

    See the attached screenshot where I opened it up and checked every individual frame point count.

    Screenshot 2019-02-12 at 11.03.52.png
     
  5. stlprototip

    stlprototip Member

    Thank you! That's about what I thought. I will reduce.
     
  6. stlprototip

    stlprototip Member

    Hi! Now like this(((
    Can you help?
    [​IMG]
     
  7. stlprototip

    stlprototip Member

  8. stlprototip

    stlprototip Member

    From 3DSMax do .dxf.
    Then Laserboy, there optimize, then QS. Probably not as optimized as you think?
     
  9. stlprototip

    stlprototip Member

  10. stlprototip

    stlprototip Member