Problem Installing under Windows 7

Discussion in 'Lasershow Designer QuickShow' started by lamptramp, Feb 25, 2011.

  1. lamptramp

    lamptramp New Member

    I have just purchased and tried to install Quickshow on a laptop running Windows 7.
    Device manager reports that the FB3 is working correctly, but when I try to run the software the following error message comes up:

    QuickShow cannot start. Please connect FB3 hardware or place License file into application folder.

    I have tried re-installing the software and re-booting several times, but the same message comes up.:confused:
     
  2. masterpj

    masterpj Well-Known Member

    With reinstalling I assume you have tried removing and reinstalling the driver itself too?

    If you did do that, I suggest you contact bill.
    Also please tell if you are using 64 or 32 bit
     
  3. lamptramp

    lamptramp New Member

    Yes I tried re-installing the driver, I will try an complete un-install of both the driver and software and re-install it all.

    It's 64 bit operating system.

    Thanks
     
  4. Aaron@Pangolin

    [email protected] Staff Member

    Uninstall the FB3 from the Device Manager. When doing this look closely for a check box that says "delete the driver software for this device" and check that box.


    Unplug the FB3 from the USB port.


    Download the most recent FB3 drivers from the following link.
    http://www.pangolin.com/_Files/FB3SE_Drivers.zip


    Plug the FB3 back into the USB port and install it with the newly downloaded drivers.
     
  5. Joss

    Joss Member

    Hi Lamptramp,

    I had the same problem, I had installed QS and the FB3 on my desktop with vista and then I bought a laptop (windows 7, 64 bits) and of course installed QS and FB3 on it.The same message appeared, I read somewere on the forum that the FB3 has sort of a antipirate system or something. If you hooked your FB3 to another computer, you have to make shure that the new computer is set on the same time (mine was set with the internet time) I set my set my laptop to the internet time and it worked !!!

    hope this can help!!!
     
  6. Lasergirl

    Lasergirl New Member

    A similar thing is happening to me. I have installed the software and the fb3 and everything works properly until I go to open the program. When opening there is a corrupt file message saying that the header is wrong. I have used quickshow many times before and it was working great up until today. Would really like some advice!
     
  7. Pangolin

    Pangolin Staff Member

    Our consistent message: CONTACT US AT THE FIRST SIGN OF TROUBLE (not the last sign)

    We are available nearly 24 hours a day and nearly 7 days per week by telephone.

    The problem you are reporting here is difficult to locate via forum postings. Clearly a file is corrupt, but which file? By telephone we can get to the answer very quickly. However, by forum posting it could take many forum posts, and in the end have an answer which benefits only a single person. Moreover, we do not check the forum every single day, and therefore telephone or direct email contact provides much quicker response.
     

Share This Page