problem with 2 lasers and FB3

Discussion in 'Lasershow Designer QuickShow' started by fafaberg, May 22, 2014.

  1. fafaberg

    fafaberg New Member

    I have a problem with the QuickShow interface. Unable to connect two lasers parralèle on one box. I have a lw CS1000 and a laserclub 2 rgb . I connect the ILDA output of the laser club and I have only lw works. So I bought a Y I put the output of FB3 and I connected each laser and there can not be 2 running at the same time. I have to remove a cable from Y to run one or the other. What is the problem??
     
  2. Bob@Pangolin

    [email protected] Staff Member

    Do both lasers start?

    I mean.. there could be a security interlock in place what causes the problem.

    I don;t mean, output, but just powering on.
     
  3. Aaron@Pangolin

    [email protected] Staff Member

    Just so we are clear, will each laser work when connected directly to the FB3 by itself?
     
  4. YourDisco

    YourDisco Member

    This is the same issue we have been faced with.

    We have 1 FB3 + 1x CS-1000rgb and a Lanta 1.5w 3D Laser, if we plug them in singly they work great however as soon as we connect them together (using the ILDA out) only one works.

    We have now ordered another CS-1000 in hopes that it may just be because they are different makes and models?
     
  5. Aaron@Pangolin

    [email protected] Staff Member

    If each laser works when you plug it directly to the FB3 then there is some wiring issue in the connection between the ILDA input on your projector and the ILDA output. I would try a ILDA "y" splitter.
     
  6. bikeraper

    bikeraper Active Member

    You do know, that the second Laser will be in Zone 2, so that you have to go to each Que, go to settings and make a hook at Zone 2. Than the second Laser will show it.
     

Share This Page