problem with start 2.0

Discussion in 'Lasershow Designer BEYOND' started by Raider, May 27, 2016.

  1. Raider

    Raider Active Member

    after installing the 2.1 version, I can not run the version 2.0, what to do? pangolin has promised that it will be possible to Use both versions:confused:
     
  2. RamonCC

    RamonCC Member

    Both version can be installed and run next to eachother.
    They are installed by default in c\beyond and c\beyond21.

    What goes wwrong? Give some more details about your situation
     
    Last edited: May 29, 2016
  3. Raider

    Raider Active Member

    yes, Both are set to on ะก, when you start 2.0 leave a message about a new version and on the launch does not occur
     
  4. Bob@Pangolin

    [email protected] Staff Member

    Download the latest version of the SLE edition from our website.

    Its always required to "reinstall" SLE edition every once in a while when it starts reporting that there is a newer version available.

    The newer version is really a newer SLE version. Same functions as the previous SLE version, just some changes under the hood to keep everything compatible with newer BEYOND 2.1+ builds.

    BEYOND already has grown quite a bit since the SLE version and we are still continuing to develop BEYOND further.... which sometimes also requires new firmware. When the new firmware's come out, we adjust SLE to work with this.

    So if SLE reports that there is an update available, there really is a newer compilation available and we do advice you to install it.

    I hope this explanation helps.
     

Share This Page