QM2000.NET

Discussion in 'Networking' started by YousriLaseronics, Oct 4, 2007.

  1. I just bought a Laptop Friendly QM2000.NET and installed my files on a Windows Vista Laptop.
    It says in the QM2000.NET installation guide, that i have to give a specific TCP/IP addtess. 192.168.1.1 to the connection for the qm20000.net since it has it own static IP.
    Once i do this, my laptop does not access the wireless internet in our office and can not see other computers in my network. I gave the wireless conection a second ip adress with 1.2 in the end, but then the laptop does not see the qm2000.net board. I can only either see the qm2000 or my wireless office network. Any hints how to solve this?
    Kind regards
    Yousri / Laseronics
     
  2. Pangolin

    Pangolin Staff Member

    Hi Yousri,

    We will soon be releasing a special configuration utility which will allow you to set the IP address of the QM2000.NET box. A few other settings will also be possible.

    I believe that with this new configuration utility, and some smart IT person in your office, you will be able to accomplish what you need to.

    Best regards,

    William Benner
     
  3. dmxlaser

    dmxlaser Member

    Hi Yousri,

    The issue here is the subnetmask that may be off.
    Try using the subnetmask 255.255.254.000
    Or if needbe 255.255.000.000 in your network setup.

    Other possibility:

    If you use the QM.NET module direct to a LAn port on your laptop, you will need a cross cable.
    Connections between network items of the same kind ( i.e. pc to pc or pc to printer etc ) always need a crosscable. Most PC shops have them.

    Good luck !

    Peter Broerse
    DMXLASER
     

Share This Page