qm2000net offline !

Discussion in 'Networking' started by Marti, Jul 29, 2010.

  1. Marti

    Marti Member

    Hello everyone,

    I have a problem with a connection qm2000net.
    If I link with a cable it works perfectly but I have to use a crossover cable.
    If I use a wireless network bridge, I can not connect to the card (offline)
    By cons, if I send a ping to my card, it goes perfectly! ?

    Can you help me?

    Thank you
     
  2. Pangolin

    Pangolin Staff Member

    A crossover cable may or may not be needed. It depends on when your QM2000.NET was made. Systems that we have manufactured for around the last year and a half do not need a crossover cable, and are automatic sensing.

    Regarding your particular problem, our networking consists of several types of packets. One type is TCP, and another type is UDP. It could be that the UDP packets are not getting through. The UDP packets are the ones that tell LD2000 where your QM2000.NET is located for automatic assignment. But since you are able to PING, it tells me that UDP is not getting through.

    You can manually assign the IP address and manually add your QM2000.NET within the "Assign serial numbers to scanners" dialog box. Just right-click in the list and it will allow you to manually enter the IP address found on the back of your QM2000.NET and then it should work.

    Best regards,

    William Benner
     
  3. Marti

    Marti Member

    reply qm2000net off line

    Hello

    Thank you for your response!
    I confirm that this card only works qm2000net a crossover cable, it may be an older generation.
    When I start Pangolin, the IP address of my card appears but it remains off line!
    I tried to do here but right click does not work.
    I think the system sees my card but can not connect.
    Thank you to want me!

    Soon.
     
  4. aricha

    aricha Well-Known Member

    When you just open ST with QM.Net, ST remembers the last time it was connected
    If ST doesn't see the QM.Net, ST will open the dialog box and the QM will be in red saying that is offline
    Offline = the QM is not there
    Offline = ST remembers it from last time it was used

    Try to change your IP address in your Local Area Connections
    192.168.1.2 or 192.168.1.3 or 192.168.1.4
    This must not be the same number as your QM
    And if your are using a router then it must not be the same number as the router

    When you are connected directly to the QM you have to use cross cable
    When you are connected through hub/switch both cables have to be regular cables

    Good luck
     
  5. Marti

    Marti Member

    reply qm2000net

    Hello

    no, no difference here ...
    I think this is too old qm2000net to operate in wifi!
    I'll replace it with a newer one.

    Thank you.
     
  6. aly

    aly Well-Known Member

Share This Page