Quickshow 4.0 - AudioTrack lost everytime

Discussion in 'Lasershow Designer QuickShow' started by class4studio, Nov 2, 2018.

  1. class4studio

    class4studio Well-Known Member

    Hi.

    I´m working with Quickshow 4.0, latest version from the web.

    Many times when I work in workspace and change to Timeline editing, the audio file is lost and i need to reload again. I tried with different audio formats but have same problem.

    Someone knows about that ?, thanks.
     
  2. Bob@Pangolin

    Bob@Pangolin Staff Member

    Which version of QuickShow are you using?
     
  3. class4studio

    class4studio Well-Known Member

    Quickshow 4.0 x64 Build 1093
     
  4. Bob@Pangolin

    Bob@Pangolin Staff Member

    Please download the latest version .. Thats an old one. I believe even without internal update mechanisms.

    Best regards,
     
  5. class4studio

    class4studio Well-Known Member

    i will try, thanks and sorry :)
     
  6. Bob@Pangolin

    Bob@Pangolin Staff Member

    No need to be sorry :) .. Next time you can just update inside QuickShow or BEYOND it self. There is now a top menu bar option that allows you to update QuickShow without all the trouble of downloading a new installer.
     
  7. class4studio

    class4studio Well-Known Member

    I just recently update the software directly from the program, now the build is 1136, and i have same problem.

    When i switch to Workspace from Timeline, launch a cue, then escape to abort, the audio file is missed when i switch again to Timeline editing.
     
  8. Bob@Pangolin

    Bob@Pangolin Staff Member

    Thanks for the detailed report!
     
  9. ENOT

    ENOT Software Developer Staff Member

    Can I ask you to make a short video by smartphone (or screen capture, whatever is easier), and send the file or link to report @ pangolin dot com?
     
  10. class4studio

    class4studio Well-Known Member

    Sure, sended.