Quickshow 5 with FB3 Controller

Discussion in 'Lasershow Designer QuickShow' started by Big Ben, Nov 6, 2021.

  1. Big Ben

    Big Ben New Member

    We've been using the FB3 controller with Quickshow 4 for almost a year now and it's been working great...

    Came in tonight and started powering things up and got a message about Quickshow needing to be upgraded (shown the message for a while but goes away on it's own) but this time needs some code to keep going on version 4, forcing us to update to version 5....

    No big deal, update the software, register it, and then try to enable output.

    Found out that FB3s won't work on version 5 of the Quickshow software.... but forces you to upgrade to it...

    So are we just SOL and have to buy a FB4 to work our lasers now? Any way I can still use my perfectly good FB3 with Quickshow to keep the show going as it has been just fine until today?
     
  2. Bob@Pangolin

    Bob@Pangolin Staff Member

    Hi Ben,

    No, FB3's also work with BEYOND 5. Please contact us at support (at ) pangolin (dot) com to start resolving your issues.