SOME MENU CAN'T DISPLAY

Discussion in 'Lasershow Converter Series (MAX, FLASH, 4D)' started by jujun, Sep 12, 2020.

  1. jujun

    jujun Well-Known Member

    Hi,
    My computer is running Windows 10 x64 bit system, and my screen resolution is 1920 * 1080. When I run 3DMAX to output laser files, as shown in the figure, some of them can not be displayed. I try to change the screen resolution can not solve this problem. I wonder if you have any good solutions.
     

    Attached Files:

    • 111.jpg
      111.jpg
      File size:
      21.7 KB
      Views:
      17
  2. Bob@Pangolin

    Bob@Pangolin Staff Member

    Followup will come soon!
     
    Pangolin likes this.
  3. Pangolin

    Pangolin Staff Member

    Hmmm. Very interesting. I am sorry to hear about the troubles. I do believe that the problem is related to your screen settings. There is a setting in the Display called "Text Size" and you might have yours set to 125% or 150%. This may prevent the proper display of "things". I'd be surprised if it is related exclusively to our plugin as well.

    I will look into this and see if there is some way that we can force MAX to behave, regardless of your "Text Size" setting.
     
  4. Pangolin

    Pangolin Staff Member

    Hi Jujun, I looked into this further and we are not able to reproduce it here -- even when we set our own Text Size setting to 150%. Presently, we guess that this might be a problem with your video driver. I would imagine that you'd see this same problem elsewhere in 3ds Max and in other programs too. Please provide more information so we can better understand this.
     
  5. Cat

    Cat Member

    Hi. Can you please tell me which Max version you are using and what is your screen resolution.

    Thanks

    Cat
     
    Pangolin likes this.
  6. jujun

    jujun Well-Known Member

    Since running win10x64, I've installed Max2014/2016/2020, and all versions have the same problem!
     
  7. Igor Strakhov

    Igor Strakhov Staff Member

    Hi, jujun!
    It looks like you have zoom enabled in screen personalization in Windows. Please check this.