Strange wobbling

Discussion in 'Lasershow Designer QuickShow' started by micla, May 27, 2014.

  1. micla

    micla Member

    Hey guy's,

    Now i stummbled on some strange problem:

    I'm using a Asus K52J laptop, witch is more than suitible for quickshow i think.
    Now whenever i pluggin a either additional usb device along side my FB3QS ( like a external HD or whatever ),or a line out cable on the headphone out / or a hdmi cable on the hdmi output, my lasers go wobbling all over the place.

    At first i thought there wass something wrong with my lasers or my cabling, but now i've managed to localise this problem to my laptop i guess.

    So 2 questions:

    -Is this a common issue within the laserscene, because many components are very sensitive to other signals? and can it be resolved by any ampflier or something?


    -Or is there something wrong with my laptop?

    The strange thing is, that i have 3 lasers, but only one or two have this problem ( depending on the scene/cue ) so that make me think of a frequency related issue, but please, correct me if i'm wrong.

    a worried member
     
  2. Aaron@Pangolin

    [email protected] Staff Member

    Can you post a video of what you are seeing? I would like to see a side by side comparison with the laser that does it and one that doesn't.
     
  3. micla

    micla Member

    Hey Aaron,

    Tnx for reply, but i allready solved the problem. It was an audio cable who was disturbing the signal to the fb3 controller.

    I' ve got some other problem though, involving a korg nano midi controller. I'll open up a additional thread for that.
     

Share This Page