Text Backwards

Discussion in 'The Lounge' started by Guest, Oct 27, 2011.

  1. Guest

    Guest Member


    When testing my output I noticed that the output is projecting backwards, not really noticeable except for the type that one it because it's backwards. I tried looking under projector settings, and in manual that I have and I can't find anywhere that talks about how to correct this. Any troubleshooting ideas?

  2. Lasersource

    Lasersource Well-Known Member


    This problem can also be caused by your projector. I have a projector that has the same.

    - 1 projector project the images for an graphic show (you have to look on a wall or something)
    - The other one is projecting the images for an beamshow. (you have to look into it) so projecting on a screen from behind. if you put this projectors both on a wall, than you see the images mirrored.

    check the axes on your projector. if the beams / other graphics are ok. that you can do it also in pangolin.

    Go to:

    - Settings
    - Projector Zones
    - Click the zone you use (example: Zone 1)
    - Adjust Geometric correction (second button for that zone, at the right side)
    - (in default it stand on size) take the crollbar at the bottom and turn it to "-100)
    - Press "OK"

    The output is now mirrored from what you have programmed. so your projector projects it the good way.

    Don't forget; in the preview screen you see the programmed part still the same way. if you want to see what the projector does, turn also the preview

    - Press: "Adjust Preview Window Appeareance"
    - by 'preview image size' click "lock size sliders together" (not selected)
    - Turn the Y ax to -100%.
    - press "ok"

    now also your preview is mirrored for zone 1.

    You can also mirror a part, so your other parts stay in the normal way and the part you want to mirror you can mirror:

    Program the parts you want to mirror on (for example) track 1 and 2. Route track 1 and 2 to "Zone 20"
    The parts you don't want to mirror program them on track 3 to ... (how much you need) route this to zone 1

    Go to settings and do like the explaination above, but for zone 20 and don't mirror zone 1. don't forget to route zone 20 to the output you need.
    If you are in the settings for zone 20 (or another zone) you see "scanner output" click there and a drop-down box comes. click on the scanner you want to have to output to.

    In the Zone settings you can also change the Projection Zone Name. Use a name like: "Scanner 1 - Mirrored output"

    In the track properties you can see this name. than you can't make a mistake in your show.

    Hope this helps for you!