Transitions, how to change...

Discussion in 'Lasershow Designer BEYOND' started by ping141, Sep 16, 2016.

  1. ping141

    ping141 Member

    Hi! I´m trying to have cues fade, but regardless of what kind of transition I choose, or even if I set the cues themselves to have certain transitions, I´m unable to get anything apart from zoom in´s. Duration time works, though...

    Any ideas out there?

    Beyond Advanced, build 849

    Thanks! :)
     
  2. Hi,

    normally simply overlay the both cues and you should get a transition.
    However in some cases this does not work.
    e.g.: do you have any color, brightness or similar color effect included below the main cue?
    If yes, the brightness control of the main cue is deactivated. So you have to include another brightness effect below all other cues on this track position and it should work.
    So simply first try out if by adding a brighness effect below your effect your issue is solved or not...

    Best regards,
    Tobias
     
  3. Garrett_502

    Garrett_502 Well-Known Member

    There's a place in the master section, I believe, where you can change the cue start and end effect. You can change either the start or end to fade, or you can uncheck the boxes and the cues will not do anything. This is global for all cues, and it's independent from the 'transition' button you see in the header. It's kind of confusing. There are basically two ways to transition cues. I prefer to leave this unchecked, and manually use the transition function in the header. If that makes sense? The cue start defaults to zoom in, so if your cues are zooming in every time, that's the problem.
     
  4. Garrett_502

    Garrett_502 Well-Known Member

    Other way to do it is to assign the brightness to a midi slider and fade in and out manually with the slider.
     
  5. drumdude918

    drumdude918 Member

    I use a brightness key effect for the specific cues I want to fade out. Then I set it to only play Linear once through.
     

Share This Page