Trouble with midi/computer controls

Discussion in 'Lasershow Designer BEYOND' started by chucaswatjfan, May 12, 2016.

  1. chucaswatjfan

    chucaswatjfan New Member

    Hello all, I just purchased BEYOND and have been attempting to use my APC40 with it. Unfortunately I'm having some trouble and I don't know who the culprit is. There's too many bugs to list them all but I'll give an example of a few. First of all I've tried using both APC40 midimaps that BEYOND provides. I've had the most success with the advanced midimap however not all the controls function and not all of them function as intended. For example, the encoders intended to individually adjust the intensity of the red green and blue lasers have no affect. The slider intended to slide through the color palette actually changes the color effect from Quick FX. Those are just two examples and may simply be a case of manually setting them up in midi configuration. The main issue I'm having is that some of the controls will work once and then stop working. For example, some of the Quick FX sliders will change as I slide the knob but they won't return to the original state when the slider goes back. Generally it seems the only solution is to hit the blackout button and start over. Likewise, I have noticed that for a handful of cues the scanrate slider will decrease the scan rate but then it will stay at minimum speed even when the slider is increased again. For one cue in particular decreasing the scanrate has no effect but then when the slider is increased again the scanrate will drop all the way down to minimum and stay there. At first I thought this was a problem with the APC40, perhaps a driver issue or something, however, I found that even with the controller disconnected and simply using my mouse to move the sliders directly in the software the same thing occurs. Sometimes the scanrate slider, color slider, animation speed slider and others have no effect, sometimes they work fine, and other times they will work once and then I'll have to hit the blackout button to get them to reset. It seems I have a bug in the actual software. Has anyone experienced anything similar? Any solutions? My Quickshow software works just fine although it doesn't seem to recognize the APC40 anymore. Any help is appreciated. Thanks in advance.

    -Luke
     
    Last edited: May 12, 2016
  2. chucaswatjfan

    chucaswatjfan New Member

    SOLVED! I reinstalled BEYOND and now everything works as it should. I'm not sure what went wrong with the original download.
     

Share This Page