Trouble with RC1 and QM2000

Discussion in 'Lasershow Designer BEYOND' started by AlexK, Sep 28, 2015.

  1. AlexK

    AlexK New Member

    Hey Guys,

    I've some trouble with the new 2.1 and 2.0 (699B) version of Beyond. My setup consists of one FB3 controller and 4 QM2000 PCI controllers. Everything worked fine before the update.

    After installing Beyond 699B RC1, 2.1RC1 and LD2000 RC1 I have to find that one of my QM cards is no longer displayed in the system. LD2000 initially recognizes all four cards. All parameters can be set. All controllers are displayed as enabled in the INI file. In Beyond the first QM2000 is not displayed and can not be accessed.

    I have no idea what the problem is
     
  2. AlexK

    AlexK New Member

    Update, i have the same problem LaserMahesh posted before. Only the intro cards are working and i downloaded beyond yesterday. I think there is still something to fix
     
  3. Internatlaser

    Internatlaser Active Member

    I had the Same problem. Win 7 x64 QM Pro

    What worked for me was Uninstall LD2K and do a clean install of the new
    LD 560

    Put Lic files Back

    Same w/ Beyond Clean install of 2.1

    Only Issue I had after that was with LCMAX needed QM.sys file in Win/System32

    Good Luck

    Cheers
     
  4. Pangolin

    Pangolin Staff Member

    Thanks for reporting the problems. We are sorry to hear about the problems you are having and we will try to help.

    In the recent past, we discovered a problem with QM2000 boards having serial numbers lower than 5000 that were not showing up in BEYOND. As far as we know, we have identified and solved that problem, and the solution is newer builds of software that are now on the web site. However, if you are experiencing a different problem then please contact William Benner directly, either using the contact form or direct email (if you have it). The contact form can be found at www.pangolin.com/contact.

    When writing an email, describe the problem you are having and ESPECIALLY describe the serial number of the particular QM2000 boards that are not showing up.

    Best regards,

    William Benner
     
  5. Raider

    Raider Active Member

    same problem, but number my card 10210

     
  6. Pangolin

    Pangolin Staff Member

    Dear Raider,

    I think I see the problem, but I'd like you to contact me so we can investigate this in email, and then I can send you a few files to test.

    Best regards,

    William Benner
     
  7. MrBeam

    MrBeam Member

    Missing QM2000 / Corrupt files, Beyond

    Hi,

    I have had similar problems. I have 4 QM2000 boards, 3 Intro and one Basic (low S/N 3938).

    Until now I thought it was a hardware problem, and 'been pulling my hair out' as its been intermittent. (I do read these forums, but did not see this post - ouch).

    Currently got 699B, but have seen the problem with earlier versions.

    It may be coincidence but I a week ago adjusted the 'Connection Timeout' from 2 to 6 seconds in the "Assign Scanner Number to QM2000 boards" [ctrl+shift while starting LD2000].... which seems to have worked (so far)?

    However have been facing a different problem. I was working on packaging up my Pangolin Show entry, and have been getting file corruptions with the workspace and projector zones. I would load a earlier backup, and updated the missing changes, but the file corruptions would happen. (frustrating).

    error messages: File do not provide a Type table that is a part of the at integrity check...

    It might related to the projector zones, as I have lot of them, and I renamed them a few different times... But then again I did cut them down, and still having problems...

    When I start Beyond, it sometimes comes up like it is the first time it is started for the first time with the license agreement etc.?

    I have been desperately trying to get it sorted, but now missed the closing date... Any suggestions welcome? Otherwise I think I'll try installing Beyond 699B update.

    Glen
     

Share This Page