|URGENT HELP NEEDED | LD2000 error

Discussion in 'Lasershow Designer 2000' started by Lasersource, Dec 10, 2012.

  1. Lasersource

    Lasersource Well-Known Member

    Hi All,

    Running on this system:

    LD2000 with version 5.50
    Laptop has Windows VISTA (never had any problems before)
    QM2000 in a 19" rack case, connected with 1.5m LAN cable.

    So,... normal setup.

    but when i work on my laptop i get an error code:

    Code:
    Run-time error '5'
    
    Invalid procedure call or argument
    As you see, i can only click on "ok" in the error window. Than every LD2000 screen closes and i need to restart LD2000.

    It is really annoying because i'm working for a client but can't work fast this way.

    attached a picture from the error.

    Hope someone can help me fast.

    Thanks
     

    Attached Files:

  2. Lasersource

    Lasersource Well-Known Member

    AAAAAAAAAAAAAAAAARRGGGHHH....

    Sorry... but i'm very irritated!!!

    When it's not the runtime error it an other error....

    of course everything is connected but
    Code:
    [B][U]QM2000 Master Board Disconnected[/U][/B]
    
    ST2000 must now exit because the network connection that supports 
    the master QM2000 has disconnected....
    
    etc etc etc...
    That error is nog here...

    Very annoying because i have on friday morning an presantation (for a big company) i want to show them the show (can't connect there the pangolin stuff. so only my laptop.
    Want to save the show to AVI file. but it doesn't work!!!

    i try this from 10AM this morning (dutch time) and it is now 15.40PM.... sooo... how annoying can it be... Didn't do anything today...

    Please help...
     
  3. soforene

    soforene Well-Known Member

    Not sure about your issues but if you just need an AVI of your show you could send it to me and I could produce it for you.
    :)
     
  4. Lasersource

    Lasersource Well-Known Member

    Maybe I found my own problem :)

    I program in my office with only 1 Pro card.
    but my show is really big now.

    using 7 full color lasers for almost 9 minutes.
    I think that's a little bit to much for the pro card to calculate or something. :eek:
     
  5. Lasersource

    Lasersource Well-Known Member

    Problem solved so far.

    Reinstalled the latest update and it all works fine again.:D

    I'm happy again.

    @Soforene. thanks for your offer :)
     

Share This Page