Virtual Laser Jockey does not work

Discussion in 'Lasershow Designer QuickShow' started by prophy17, Dec 13, 2012.

  1. prophy17

    prophy17 Member

    One day Virtual Laser Jockey in my QS has stopped working. I have Windows XP on Acer Aspire note. I am very sad :(, this function is very important for me
    Can anybody help with my problem. Thanks. Vladimir Moscow Russia.
     
  2. Bob@Pangolin

    [email protected] Staff Member

    Did you try to remove and re-install the complete software package?

    Did you already updated to the latest version which is available on pangolin.com?

    Which version of the software are you using?
     
  3. prophy17

    prophy17 Member

     
  4. Bob@Pangolin

    [email protected] Staff Member

    That would be my choice.. :)
    -Backup your workspace and shows.
    -Remove quickshow through windows installer
    -Remove the directory completely (most of the time c:\QS2 )
    -Install Quickshow from disk
    -Go to the quickshow download page : link
    -Download the latest build 358 (not the demo, the one below)
    -Install the download on top of your current installation.

    Might windows ask for an driver, there located in c:\qs2\drivers\
     
  5. prophy17

    prophy17 Member

    i have ugrade my qs, but it is not stop my problem. Maybe the rison is the audio signal from my audio card (REALTEK ac97 acer aspire) Windows Xp, maybe it is so low, today there is only green line on laser jockey icon when i play music with windows media, not parabola. What can I do> Shall I look at bios or what....
     
  6. dennisthemenace

    dennisthemenace Well-Known Member

    check the audio preferences in windows, you might have to turn that fader up on the internal mixer of your soundcard :)

    (that fader is mic or line in)
     

Share This Page