Virtual LJ Audio Input

Discussion in 'Lasershow Designer QuickShow' started by dragon2000, May 21, 2014.

  1. dragon2000

    dragon2000 Member

    Hope someone can help:

    Am trying to use the built-in Virtual LJ. When I select 'Trigger cues based on Audio Input' it then says 'Audio device not selected) Click to specify the'...

    I don't know where to click to select my audio device! :(

    Can you advise please?
     
  2. Aaron@Pangolin

    [email protected] Staff Member

    When you choose "Trigger based on Audio" a little box wil appear next to the BPM and VLJ button that will show you the wave form of your incoming audio. If the box appears with no "line" in it you need to right click on the box to see the sound cards available to QuickShow.

    If you are running Windows Vista or 7 you may not be able to get access to the audio without digging around in the Windows Sound options. Out of 4 computers, I have about a 50% success rate getting access to the sound card in Window Vista and 7. (God Bless Windows XP...)
     
  3. dragon2000

    dragon2000 Member

    Yep, no wave form appearing for me on Windows 7. Tried right and left clicking everywhere where the message is and nothing happens.

    Do you know what settings need to be changed in the sound options?
     
  4. Bob@Pangolin

    [email protected] Staff Member

    Does your microphone work? Are you sure of that?

    go to start: >> manage audio devices.

    In the new window, go to the recording tab;

    Make sure the microphone is your default recording device, and when your there.. check if the VU meter becomes green when making sound.

    If this last one is not the case, there is probably something wrong with your microphone, in that case I advice you to test this with an external one.
     

Share This Page