WinAmp Plugin

Discussion in 'Lasershow Designer 2000' started by Ryan1310, Jan 27, 2003.

  1. Ryan1310

    Ryan1310 New Member

    I am loading version 2.55 and when I get to the WinAmp plugin load in, the installation will not recognize my version of Winamp. My installation can not continue since it doesn't see my Winamp file. Any ideas?
     
  2. Stingray

    Stingray Beta Tester

    Hi Ryan!

    I think you installed WinAmp 3. When you now install Lasershow Designer, it looks for the winamp.exe file. But at WinAmp 3, the file has the name winampa.exe, so Pangolin installation can
     
  3. Psyteknology

    Psyteknology Member

    COOL! And here I was downgrading winamp to V2.x LOL

    :welcome: "We're not worthy, we're not worthy!" I just love that smiley!! %)
     
  4. Pangolin

    Pangolin Staff Member

    WOW Stingray, that is a really cool solution!! The AVS/Laser plugin was written by Justin Frankel (the same person who wrote Winamp). Justin also did the installer for AVS/Laser as well. When I called this problem to his attention, he told me that the plugin would only work with version 2.x and so that is what I have been recommending to people. In fact, in the latest installer, I actually say "requires Winamp 2.8". I will update our AVS/Laser help file as per your suggestion.

    I love it when our users figure out solutions that we overlook!!

    William Benner
     

Share This Page