windows 10 with beyond 4.0 adding qm2000 won't work

Discussion in 'Lasershow Designer BEYOND' started by michelrietveld, Dec 20, 2019.

  1. michelrietveld

    michelrietveld Active Member

    Hi all,

    i usually use my 3x fb3 and an usb utb extender but for a specific location i have to use the existing network infrastructure instead of using my own dedicated lan cable so i tried to get my qm2000 to work with beyond 4.0 on windows 10 which gives me some trouble.

    i have running windows 10, all updates, working beyond 4.0 essentials with license to my fb3 which works.

    I have selected the option to use the qm2000 which does work on my older and luckily still available windows 7 notebook but hey, should work here as well right?

    also reinstalled ld2000, used the network config tool, and i get these errors:

    Start QM2000NET_Config
    CheckStatus:QM Address Conflict
    LD status/error number - 1003.
    QM2000 initialization problem deteced.
    The program will now exit.

    Followed by:
    QM2000.NET Configuration
    Run-time error '424':
    Object required


    tried copying dll files, running win7net fix, copying over config file from other pc, so far no luck.

    i have also used the qm today with my other notebook to verify that it works and all is fine there but on windows 7 and smaller screen so like to extend usage to my newer win10 system.

    Michel
     
  2. michelrietveld

    michelrietveld Active Member

    Solved ->

    solution, rename the .ini file here
    C:\UsersUSERNAME\AppData\Local\VirtualStore\Windows\

    after running the LD2000_network file instead of the QM2000NET_Config there was an ld2000.ini file created with the wrong ip address.
    renaming this to ld2000.old.ini did the trick
     
  3. michelrietveld

    michelrietveld Active Member

    ok, next challenge, i updated ld2000 with latest file from download section on pangolin website, being 5.63 but i get the next message when starting beyond the an outdated version of ld2000 is detected (reboot performed) and that it requires a minimum version of 5.60, still qm disabled ;-(
     
  4. Pervu

    Pervu New Member

    Before starting up Beyond program, try to run ld2000, or showtime program, don't close it, then run Beyond.