Windows 8 and quickshow working?

Discussion in 'Lasershow Designer QuickShow' started by bskster2, Oct 30, 2012.

  1. bskster2

    bskster2 New Member

    Hello, I installed quickshow to my new Windows 8 laptop, but when I launch the program, it freezes on creating UI. Any suggestions or fixes? UAC is disabled. I tried compatibility mode for XP and Windows 7 as well as running as admin. This is a fresh install of Windows 8. I was going to try and just copy the files over from a working computer but I want to save that as a last resort. I am running Windows 8 Pro 64bit and have even tried "test mode" that is built into the OS.


    Thanks, bskater2

    Update.. After copying the directory over from a Windows 7 laptop that QS is working on, it still freezes in the same place. I am thinking that it is related to the graphics driver. I have an ATI X1250 in my laptop and it seemed to work fine on Windows 7, but on Windows 8 it seems that there are issues. Anyone else have a chance to test the QS software on Windows 8?
     
    Last edited: Nov 2, 2012
  2. ubersapian

    ubersapian New Member

    Hey Buddy ... I was getting the same issue of QS freezing up when it got to the creating UI point in Windows 8 ... I did get it working just by uninstalling QS and re-installing the QS 2.0 Beta and then installing the current QS Update :) .. All working now
     
  3. bskster2

    bskster2 New Member

    Working Now

    I tried this approach and did not have access to download the Beta, received a 404 error on the webpage.

    Pangolin came up with a quick fix though. They sent me a modified Executable that works. You can contact them to receive the fix! *Cheers*
     
  4. danielwilson

    danielwilson New Member

    Im having the same problem i need help ?
     
  5. dennisthemenace

    dennisthemenace Well-Known Member

    Try downloading the latest version from the pangolin website, i installed QS on a win8 laptop yesterday and it runs very smooth.
     
  6. Pangolin

    Pangolin Staff Member

  7. Randomseed

    Randomseed Member

    The demo is working fine on my parelled win 8 install.
     

Share This Page