Beam attenuation map problem

Discussion in 'Lasershow Designer QuickShow' started by carlettodj, Nov 3, 2011.

  1. carlettodj

    carlettodj Active Member

    I have notice this. When I goes in Projector settings, beam attenuation map and I want to reduce at 20% of power, automaticly Qs grow up to 60%!!!
    I have a very powerfull lasers (>10 watts) so for me it's very important to reduce power because when I do a people scanning would be danger for them!!!
    In set up wizzard I set expert, rgb, analog!
    I must set in some menu something for have a major reduction?

    Please help me.
  2. cristobal59

    cristobal59 Member

    Strange, my side this works well, this is what version?
  3. carlettodj

    carlettodj Active Member

    The last verion download directly from this site...
    I gfo on beam attenuation i select the zone and then i click on 20% and click ok
    But if U open again projector zone setting in first general page U read attenuation map 60%...

    Pehraphs I have to select somenthing in set up?
  4. Aaron@Pangolin

    Aaron@Pangolin Staff Member

    I use BAMs frequently and have not seen the problem you are experiencing before.

    ]Are you saving these settings as the "Default" or in a show specific zone file in the projection zone settings? If you set a BAM but do not save it and then close LD2000 or Showtime it will revert to what is set as Default in the LD2000.ini file the next time you open LD2000 or Showtime.

    Can you advise which LD2000 version you have specifically? I think 5.03 is on our site but some people are using 5.21 and we are getting ready to release 5.5.
  5. carlettodj

    carlettodj Active Member

    Aaron if I write in Quickshow forum section it's because I have QS software :)
  6. Aaron@Pangolin

    Aaron@Pangolin Staff Member

    Oops; my bad. I am much more experienced in LD2000 so I tend to think in LD2000 terms; I didn't even think about what sub-forum this was in. :eek:

    I am working to reproduce your problem on my work computer and cannot. If I set a BAM in zone 1 for 20% it stays that way even after closing QuickShow down and restarting. Can you take a screen shot or small video of this occuring and also advise what version/build of QuickShow you are using?
    Last edited: Nov 8, 2011