BEYOND cant link with kinect 2.0 ?

Discussion in 'Lasershow Designer BEYOND' started by jujun, Jan 8, 2018.

  1. jujun

    jujun Member

    i had bought the ultimate verson
    but my kinect is 2.0,not 1.8
    if i click the kinect button in the beyond, it is inactive
    but i can use the camera in other app

    i wanna know is there any other settings?
    or beyond cant match with 2.0

    thanks guys!
     
  2. Bob@Pangolin

    [email protected] Staff Member

    Only the Xbox 360 Kinect will work. (version 1 of the Kinect)
    You will need the 1.8 Kinect SDK
    and the usb connector.
    We noticed that the Kinect will NOT work through Parallels or better said, virtual machines in general.
     
  3. jujun

    jujun Member

    OK i had bought Xbox 360 and beyond has work. But I click the Kinect. Button there only one window that the sensor is active . Where I can get into the program window?
     
Tags:

Share This Page