QM2000.net not found

Discussion in 'QM2000 series of products' started by [email protected], Jul 27, 2013.

  1. jrmason@odu.edu

    [email protected] New Member

    I brought home the QM2000.net from work to try putting together some shows at home. I installed the LD2000 software and plugged the QM in to my computer via an ethernet cable. I set my IP address for my wired LAN to 192.168.1.1 and the subnet mask to 255.255.255.0 as the instruction said to do. However, when I try to run LD2000, it tells me "Lasershow Designer 2000 has detected a change in your system configuration. This change requires you to review the current Scanner Number assignments. Lasershow Designer 2000 gives you the ability to assign a Scanner Number to each QM2000. On the next screen, you can change the Scanner Number assigned to each QM2000 if desired. Note that QM2000 boards can be located in the local PC, or on an Ethernet network." From there it opens a window that says "Assign Scanner Numbers to QM2000 boards" at the top. The columns where the information about the QM should be are all blank. It's not recognizing that there is one plugged in at all. Pressing the Attempt to Reconnect button does nothing. I opened a command prompt and tried pinging the IP address shown on the back of the QM, but it says "Destination host unreachable." I also tried downloading the QM2000.net Quick Finder from pangolinshows.com, but it doesn't return anything either.

    I decided that maybe it just wasn't getting along with my computer for some reason, so I brought home the laptop we use the QM with at work. Now when I plug the QM into it, it's giving me the same problems. It can't be pinged via the command prompt or the QM2000.net Quick Finder. When I try to start the LD2000 software, it tells me the same message as before and takes me to the same window. This time, however, there IS information in the columns. It shows Scanner: 1, Enabled: checked (but greyed out), Local/Network: the IP address from the back of the QM, Serial #: the serial number from the back of the QM, Projector name: Projector name, Type: Intro, and Status: OFFLINE. The line of info is highlighted red, as well. At the bottom of the window, it says "The QM2000 board for Scanner 1 must be Online in order to continue. To remedy this, start the LD2000_Network application (or QM2000.NET) for Scanner 1, then press 'Attempt to Reconnect'." If I run LD2000_Network, it tells me "No QM2000 boards were found."

    Can anybody tell me what I'm doing wrong here? It worked fine before on the laptop, but it won't work on the desktop. Now that I've brought home the laptop, it won't work on that anymore either. For the record, the only light that is coming on on the QM is the red power light.
     
  2. Bob@Pangolin

    [email protected] Staff Member

    If only the red power light burns, the network is not initializing for some reason. Did you already try a different network cable?

    Can you connect it to an network where dhcp is active?
    (Functioning network) .. Just to make sure, green and yellow are blinking/burning.

    If they are not, and you did already replace the network cable.

    Please contact us at: http://www.pangolin.com/contact/
     
  3. jrmason@odu.edu

    [email protected] New Member

    I definitely tried replacing the cable, and I used one that I tested beforehand and know works.

    I plugged the QM2000.net into my wireless router on my home network, and I still only get a red light. I went into the wireless connection's properties and told it to have the correct IP address (192.168.1.1) rather than obtaining one automatically, and that didn't make any difference either. It's still just a red light.

    Any thoughts?
     
  4. Aaron@Pangolin

    [email protected] Staff Member

    If you are onle getting a red light then there is something wrong; could be power supply, could be something else inside the .NET box. The yellow light should blink to show the QM2000 is connected to the .NET box well and that is it trying to communicate on the network. This should occur even if there is no connection to a network (no CAT 5 cable connected).

    Do you have access to a multimeter? I have attached a few pictures of where to test the voltage on the .NET network board to verify the power supply voltage. If you are comfortable opening the .NET box up, this is what I would test next. If you are getting 4.7, to 5.0 volts then I would test the QM2000 inside a desktop computer. (I probably would test it in a desktop anyway)
     

    Attached Files:

  5. jrmason@odu.edu

    [email protected] New Member

    I tested the voltage where you indicated and got 5.00. I then tried removing the card from the box and inserting it into my home PC, where the LD2000 software was already installed. When I booted up my computer, it showed that it had found new hardware but not the driver. I directed it to the disc in the DVD drive, and it told me that it was unable to install the driver, that it couldn't find the driver software for the device. I downloaded the updated version of the driver for my OS (Windows 7) from the website, but pointing the Device Manager to that location didn't work either. I received the same error message.

    Just in case, I even uninstalled LD2000 entirely and started all over again, re-installing it without the card in the PC, inserting the card, trying to install the driver from the cd--it still gave me all the same problems, nothing changed.
     
  6. Aaron@Pangolin

    Aa[email protected] Staff Member

    If you cannot install the driver while it is installed inside a PC then there might be a hardware issue going on. Based on your tests my next step would be to have the card itself exanmined by our service center. Instructions on how to send the card in can be found here: http://www.pangolin.com/userhelp/return_shipping.php
     

Share This Page