Quick Capture rerouting

Discussion in 'Lasershow Designer BEYOND' started by Arcane, Dec 5, 2018.

  1. Arcane

    Arcane Member

    Hi guys,

    So I've hit a bit of a snag in Beyond.

    Previously with QS if i liked a standard cue that i had made with layering FX, i would drag the cue from the preview window to a new cue and it would copy the new cue and i could now use that.

    With Beyond, whenever i do this and try to play the new cue, it doesn't respond to any of the zones i try to set it to. I've also tried with Quick Capture with the same issue. The only way it works is if you uncheck the "prevent rerouting" option. But then this copies the cue as a shortcut though, so they are all linked to the original cue.

    Is there a way to drag the current output after FX and modifications directly to a new independent cue?
    I'm sure i'm missing something simple...

    Thanks!
     
  2. Bob@Pangolin

    Bob@Pangolin Staff Member

    Did you try to drag and drop it from the preview?

    Screenshot 2018-12-05 at 12.03.42.png
     
  3. Arcane

    Arcane Member

    Yes. But when i try to play it, it shows in cue preview but doesn't send to zone like the original cue does regardless of what zone selection i have active.
     

    Attached Files:

  4. ENOT

    ENOT Software Developer Staff Member

    One question. Could you please take a look into Cue Properties (location of your Capture), Destination tab. Destination listbox at left side is not empty, then clear it, and try again to use Capture. Empty Cue level destination will allow Capture to use own routing.
     
  5. Beamshow

    Beamshow New Member

    Capture is not working correctly in build 1148. Cue destination doesn't make any difference if it is empty or not.
     
  6. Arcane

    Arcane Member

    As Beamshow mentioned above. It doesn't matter what mode it is captured in, it still does not translate to the new captured cue (I'm running 1148 as well)
     
  7. ENOT

    ENOT Software Developer Staff Member

    Let me give the shortest version of answer, and directly jump to "what to do". Capture-object has own destination settings (optional). You can find it in menu of QuickCapture tab. Depending on "embedded" cue settings, during Capture creation application may set "Prevent rerouting" option, what will block settings of the Cue that will keep Capture object inside.

    If it will not help, I will tell what to check next.
     
  8. Garrett_502

    Garrett_502 Well-Known Member

    I'm having the same problem here. Something has changed, and the quick capture is not routing my cues to where I intended. It used to work for me. I'm on build 1186.
     
  9. whiteg

    whiteg Well-Known Member

    Check the cue zone settings in the capture window. Because the captured cues need the zones in Beyond.

     
    Last edited: Aug 8, 2019
  10. Garrett_502

    Garrett_502 Well-Known Member

    this just doesn't make sense to me. The cues that are being "captured" should automatically be routed to the zones selected when capturing, unless you 'prevent rerouting' in the destination box. That's how it always worked for me. at least I think that's how it used to work. I feel like i'm crazy. Even under the cue, it says 'self routing' and lists the zones that were captured. But when i play back the cue it doesn't work. When i click on 'show it now' it works. How can that be?
     
    Last edited: Aug 9, 2019
  11. Bob@Pangolin

    Bob@Pangolin Staff Member

    Hi Garrett,

    Please try the following,

    Copy BEYOND.exe, license.bmp, your workspace and the universe file into a new empty directory.
    Please try if you experience the same problems in there.

    With the latest version of BEYOND, it stores the zone info here.
     
  12. Garrett_502

    Garrett_502 Well-Known Member

    Whiteg you normally shouldn’t have to designate what zones your cues are supposed to go to after you capture them. That’s what quick capture is ‘supposed’ to do for you. I’m told it’s a bug in the Beyond build. I’m not crazy.