Quickshow Help

Discussion in 'Lasershow Designer QuickShow' started by charlie123, Jul 24, 2012.

  1. charlie123

    charlie123 Member

    I am new to this whole thing i Have bought a KAM LASERSCAN 1000RGB to begin with I have also bought quickshow what im wondering is can you use an automatic setting on quickshow that will make the show your using go to the beat of music that you are playing on a cd for instance like the automatic sound setting which is already in the KAM LASERSCAN 1000RGB? THANKS :)
     
  2. Aaron@Pangolin

    [email protected] Staff Member

    Yes, there is the Virtual Laser Jocky (Virtual LJ) that will change through the cues on any one page of the QuickShow workspace. You can set it to use your sound card or laptop mic for input. To use Virtual LJ just click on the Virtual LJ button next to the "BPM" window in the upper middle of the QS interface. This will activate Virtual LJ; if you right click on the Virtual LJ button you will see the various options for control. Choose "Trigger Cues based on Audio input". This will open a small window between the BMP window and the Virtual LJ button; in this window you will right click to choose your audio source. If you have sound going and if Virtual LJ can "see" the sound there will be a green line that starts to move to the waveform of the "sound" QS sees. If you just get a green line then you are not using the input that the sound is going thru...
     
  3. charlie123

    charlie123 Member

    Thanks

    Thanks ever so much,I will try this asap.
     
  4. charlie123

    charlie123 Member

    ?

    Hi I have tried this and I cant tell if it is working I see the green line an everything but it just seems to me the same speed no matter what song I use e.g fast or slow songs ? thanks
     
  5. charlie123

    charlie123 Member

    ?

    I have also tried changing bpm to slow or make the cues go faster (on quickshow) this does not seem to make a difference either im really stuck with this
     
  6. Aaron@Pangolin

    [email protected] Staff Member

    The green line means you are not using the audio input that has actual sound data on it. You need to right click on the window with the green line and try another input. When you see the green line start to move, you have the correct audio input selected. You also need to have some sound going to get the line moving.
     
  7. charlie123

    charlie123 Member

    ?

    the green line is moving like sound waves from audio input though, it just doesnt change the speed of the cue, when i play a song on off my decks the green line moves and indicates a sound input if i press pause the green line stops still so that is working ust no change in the cue ? thanks for your replys :)
     
  8. Aaron@Pangolin

    [email protected] Staff Member

    I will admit the internal sound recognition in QuickShow is not the most advanced; it works well to change cues but can sometime lack when it comes to animation speeds. I find it is much better to manually tap the BPM to get good animation synchronization.

    Keep in mind that some of the included cues within the default workspace are time based animations not beat based animations. Many of the graphic cues are like this and you will need to change their properties some to get them to change speeds using the BPM. If you right click on the cue and go to the image tab you will see the settings for how the animation is being refreshed. Using "beat" based will allow you to change the animation speed using the BPM. Most of the atmospherics are set to be beat refreshed and work fairly well with the audio input BPM.

    If you click on a cue (after you have verified the refresh method), notice the speed it is animating at, then change the BPM to twice what it is set to you should see a noticeable change in animation speed. If you do not, then there is some strange setting that has been changed somewhere and I would suggest doing a fresh install of QS from this link.
     
  9. charlie123

    charlie123 Member

    :)

    Thanks youve been very helpful :)
     
  10. vIQleS

    vIQleS Active Member

    I've not had any luck yet getting the VLJ to respond to music that's playing on the same computer.

    This is supposed to be possible right? Is there any known faults or things that I could be doing wrong?

    I'm using VLC to play the music...

    ETA: Imma try again tonight and make sure I'm not missing something, but I'm pretty sure I tried everything at the time.
     

Share This Page