Trying to use QuickCapture to sequence


Well-Known Member

I've been attempting to use QuickCapture to do zone sequencing tied to beats, but can't get any of the captured cues to be routed to anything but Zone1.

I create new Sequence mode, then Change by beat. I then grab 4 cues, setting each one to a different Zone (Zone1 - Zone4). I did that with the "Item - Output to Projection Zones" menu item. I've tried checking "Prevent Rerouting" and un-checking it with no change in results. Lastly, I drag the QuickCapture tab to an empty cue. When I trigger that cue, the sequence works, but every cue goes to Zone 1.

any ideas?

Hi Devin,

If it's possible to get at least the cues from you, and preferably the whole workspace, we can then take a look at what you're doing and let you know. Files can be saved in every editor. Then contact us by email to arrange for us to take a look at them.

Best regards,

William Benner

I've done this 6 or 7 times with all kinds of random default BEYOND cues, and no matter which ones I sequence, and which zones I assign to the sequenced cues - once I drag the QuickCapture to a cue in the grid, all of the sequenced cues play back from the same zone. Are you saying you're not getting this behavior?

Hi Devin,

When it comes to routing, BEYOND use such rule: "Boss define the route except the exceptional cases". The boss is the object that own another object. As example Cue object contain the Capture object. "Exceptional case" is when enabled option "Prevent rerouting". By means of this option you can block any routing instructions that comes from higher level object and use only specified route on level of this object.

Cue is higher level object and it has a right to define the route. By default Cue use "Main Graphics". When you drag&drop Capture object into Cue, then the Cue define the routing. The answer - Clear the destination information form Cue (no one zone in the list). Another option - set "Prevent rerouting" at Capture object level. This is an answer for case if you want define routing exactly in the Capture object level.

Capture object is pretty complicated in the context of routing. This is a consequence of multi-functionality. Sometimes Capture should work as simple Image (like Frames, Shapes), and sometimes as like Timeline with own settings for each item.

Lets consider in details the path.
1. Top most is Preview panel where we select Zones. It is top most level setting for routing.
2. Cue. Each Cue may define routing, but the list of destinations may be empty
3. Object inside Cue. In our case - Capture object. You may set Prevent option there, and Cue and Preview Window level will be blocked.
4. Capture Items. Capture is a list of local or remote cues. For remote cues make is handy to have ability overwrite the routing. Because each Capture Item may define own destinations.
5. Cues inside Capture items. As we know, Cue can define routing and offer Prevent option.
6. So on in depth....

It might look complicated, but BEYOND always follow the rule "Boss define the route except the exceptional cases". If you set the routing and see unexpected results then there can be two situations. Some "boss" define the destination before, or, some object at lower level has "prevent" option enabled.

Best Regards,

Alexey Sinitsyn.
Hi Alexey
In capture mode I select from Atmospheric in Sheets page.
I drag cue 1. This cue is going to Atmospheric zone. Full size in Geometric correction.
In capture level I leave it on cue define routing.
I do the same in Hot Beams page.
I drag cue 1. This cue is going to Hot Beams zone. Top half in Geometric correction.
Now I push Show it now in the capture preview window the hot beams cue is also in full size. There is a zone button next to the Show it now
I made sure that noting is selected in there.
Only when I go back to the capture mode and for each cue in the capture mode I tell it to Prevent rerouting each cue is going to the right zone.
The problem is that it is a multi projectors show where I want the ability to select multi zones in the Preview window and send the cue that I made in capture to other zone, but it is impossible because of the Prevent rerouting.
Problem solved.
Select multiple zones in the Preview window and send there a wave.
Than select other zones and send there beams.
Than drag the Preview window to a new cue and there you have it.
Last edited:
Hi Aricha,

A few things from my side:

- Prevent rerouting indeed work correctly, you can not redirect output by means of Preview window. The only answer is do not use Prevent reroute.

- We should decide what kind functionality we want to get. The first scenario
- Capture work as Image (frames, shapes, and so on). Capture produce some frame(s) that can be easuly rerouted to any other zone. Second scenario - Capture produce multi zone output, similar to Timeline that control multiple projectors. I this case we define routing to each Item of the Capture. So, we need to decide - "Image" OR "Timeline". Captures that act as "image" can be quickly rerouted as any other simple Cue. Multi zone Captues - I doubt. You will simply redirect all frames to one zone(s), that is all.

-Today improved QuickCapture tab/editor. If Capture has routing settings, then settings of editor will be ignored. It should give more expected results than older logic.

Best Regards,


"Capture produce multi zone output"

I would prefer the later option. I must admit, there is still a ton I don't understand about the QuickCapture tab, mostly because I wanted to use it as an advanced sequencer of sorts where I could program cues and zone routings.