Wav or MP3 files disapear whole the time on QuickTimeline

Discussion in 'Lasershow Designer QuickShow' started by Thierry Rochat, Aug 20, 2019.

  1. Hi.

    I know before having this trouble with MP3 and it was more stable to put a Wav file for the music. But now it seems MP3 or Wav files are ok on the last version of Quickshow 4.0.

    My problem is still the same, on QuickTimeline the audio file always disapear even I put Wav or MP3.
    I don't know what to do and it's really embarrassing when we work on.

    Someone having the answer for this problem?
    Thanks in advance for your solutions
     
  2. Bob@Pangolin

    Bob@Pangolin Staff Member

    Could you please copy qs.exe into a new empty directory, and load the audio file into the QuickTimeline?

    Can you tell me if the problem also occurs there?
     
  3. Hi Bob,

    It seems better now. But the condition also is to put music on the same disc and same directory.

    Thanks for your reply.
     
  4. Finally the problem still the same. I create a new directory on disk C:, put QS.exe inside the program install all in this directory but without any cue or sample inside. I tried again Quicktime line with same wav audio file and after some manipulations to create a cue, editing, etc. The audio file dissapear again and again.

    I create another directory in disk D: same problem. I create a copy of the original installation in QS directory to place in a new directory. Same problem. I bring another audio file. Same.

    I work under Windows 10 Pro build 1903.
    It's annoying :mad: and I can not work serenely like that.:(

    Someone having a real solution for this problem?
     
  5. Igor Strakhov

    Igor Strakhov Staff Member

    Hi, Thierry!
    Please make a video recording of the screen with this problem.
    The description is not very clear at what point the problem appears.
     
  6. f150trk21

    f150trk21 Member

    I have the same issue with a wav file using build 1184 on a Win 10 pc.
     
  7. Igor Strakhov

    Igor Strakhov Staff Member

    Hi, Thierry!
    Hi, f150trk21!
    Can you check the problem on another computer? Not on Win 10
     
  8. f150trk21

    f150trk21 Member

    I cant, only have Win 10 computers. I even tried copy/pasting the audio file into the MusicForShows folder manually.
     
  9. Hi f150trk21
    Hi Igor
    I still have the problem and it's not solved unfortunately.
    Igor I didn't recording a video because first I don't have habit with record programs and like I told you. It could take 5 minutes like 45 minutes before the audio file disapear.
    f150trk21 If you find a solution somewhere, let me know because I think I'm not alone now for having this issue now.
    Thanks in advance for all help
     
  10. Igor Strakhov

    Igor Strakhov Staff Member

    Hi guys!
    First of all, you need to update QuickShow to a completely new version 1288 and follow it for the disappearance of the audio-track.

    If the problem still remains, then:
    I ask you to follow the disappearance of the audio-track and try to remember/notice after WHAT ACTION the audio-track disappears.
    Does this happen with any audio track? With any show?
    If this doesn't happen with every show, then what are the features of a show in which the audio-track disappears?
     
  11. f150trk21

    f150trk21 Member

    Thanks Igor, I'll try 1288 tonight.
     
  12. f150trk21

    f150trk21 Member

    I installed 1286, audio still disappears randomly. In my case the audio file name will remain with a red circle X in the timeline but the waveform is gone. It happens randomly even when I’m not touching the program, I’ll just come back to the computer and it’s unlinked. Is there a certain folder that audio file needs to be in? I’m using DMX commands in this show. I’ll try a different wav file and show later.
     
    Last edited: Oct 10, 2019
  13. Igor Strakhov

    Igor Strakhov Staff Member

    f150trk21, thanks for the information!
    Please, write here as soon as you try another audio track and/or show
     
  14. f150trk21

    f150trk21 Member

    So I added the same audio file to a new show and threw in some random cues and can’t get it to disappear this time. Maybe some combination of cues in my other show is causing the issue.
     
  15. Igor Strakhov

    Igor Strakhov Staff Member

    f150trk21, thanks for the information!
    I will be grateful to you if you follow the behavior of the audio track. Please write what the results will be.
     
  16. Hello guys, in my side. I upgrade to 1186 and I still didn't seen the audio track disapear and for information I still use the same show than before. I tried to upgrade to 1188 but even the program ask me at beginning to upgrade when I say ok he check and say I'm up to date. Then I downloaded all the program on Pangolin site thinking it will be the build 1188 but it's still 1186 after installing
     
  17. Sorry it's 1286 and 1288 and not 1186 and 1188
     
  18. f150trk21

    f150trk21 Member

    [​IMG]

    this time i was dragging a cue made with Quickshape down to the timeline when it disappeared. Is there any issues with audio file sizes or names?
     
    Last edited: Oct 11, 2019
  19. Igor Strakhov

    Igor Strakhov Staff Member

    Please write the full path to the audio file and its size
     
  20. f150trk21

    f150trk21 Member

    C:\QS\MusicForShows
    file size: 40mb
    I had to manually paste the file into this folder, I thought it was supposed to automatically.

    thanks
     
    Last edited: Oct 14, 2019